Ad by gluk



13 posts

Can't print fonts?

Feb 13, 2013 at 05:26

So I've downloaded a few fonts and created something in word but none of the fonts will print? I've tried a million times and it always prints out a blank page, but if I swap and use a standard font it print.
Why is this and how can I fix it?

Feb 13, 2013 at 09:10

Which fonts, which software, outside temperature, atmospheric pressure, what you ate for breakfast. Please be accurate !

Feb 13, 2013 at 13:36

Can you describe CLERLY WITH ALL DETAILS how you have installed this font in your computer (between "downloading" and "using Word") ?

Feb 17, 2013 at 03:39

I use Windows Vista, so click the 'Download' tab, a pop up appears and I choose the save file option, then open the zip file and select to install the font/file. The fonts then appear in my font options in word.
I use them and they appear in my word document however if I choose to print them it comes out blank or even if I do a print preview it doesn't show them.

Feb 17, 2013 at 13:59

I love how you didn't answer any of my questions

If you want help, you have to be accurate.

Feb 17, 2013 at 15:32

@ drf_
She opens (not unzips)the zip and then installs from the zip

Feb 17, 2013 at 15:41

holly0001, the problem you are experiencing is likely related to the embedding settings in the font(s). We need to know which font(s) is/are causing the problem(s) for someone to be able to help you with a solution. Otherwise you will just get more sarcasm from the chuckleheads.

Feb 17, 2013 at 15:55

I do not know how you were able to install the font directly from the ZIP (drag and drop?) but you are doing it wrong that way. You most likely opened the font and used the font in Word while it is opened. Right?

It's like this, you need to put/move/place the font (unzip) to a folder. You can then open the font from that folder or if you wished to, install the fonts from there.

This is the way WinZIP works. If you open a file directly from inside a ZIP, WinZIP creates a temporary file. When you close the ZIP that temporary file is deleted. That is also what happens in the case of fonts, you can use the font while the ZIP is open but your problem starts when the ZIP is closed. Windows is at a loss where to find the font so the result is a blank output, especially in Windows font viewer. To fix this, you need to restart your computer. There is no other options available. If the font still shows a blank after a restart, uninstall it if it was installed and reinstall it from a copy in a regular folder.

Remember to unzip before you use the font or install the font.

I am only guessing as to what might have happened. I am not sure if the same is true for the ZIP handler of Windows Explorer.

Dec 08, 2013 at 02:05

I can't seem to print the Fantasy Clipart 2 by GemFonts. I've downloaded various fonts and I've never had this problem. A document was created in MS Publisher using different fonts from Everything shows on the print preview, but it will not print the Fantasy Clipart 2 image. I have also tried saving the document as a .pdf file and again all the other fonts converted except the Fantasy Clipart 2.

Any help is appreciated.

Dec 08, 2013 at 02:42

Fantasy Clipart 2, like most if not all fonts by Gemfonts has restricted license embedding. Thus, no embedding allowed.

Dec 08, 2013 at 03:08

koeiekat..sorry can you further explain. I'm not an expert. Is there a work around or is it for viewing only?

Dec 08, 2013 at 05:17

Can the image be purchased?

Dec 08, 2013 at 05:47

It's a old font that was generate with Fontographer.
Fontographer 4 by default sets the fsType embedding setting (Embedding of this font is not allowed).

All times are CET. The time is now 19:11

Privacy Policy  -  Contact