Ad by cutout



6 posts

Some fonts showing the bold/bold italic variants separately from the regular/italic variants in drop-down menu

Jun 05, 2011 at 01:05

I don't know if anyone else is having this problem, but on my computer, some fonts (Adobe Garamond Pro and Adobe Caslon Pro) are displaying the bold variant of the font as a separate selection on the dropdown menu in Microsoft Word and other programs. This can be really annoying, instead of just doing ctrl+b to get bold, I have to go the the drop-down and select a separate font. Does anyone know how to fix this or combine them into just one selection like all the other fonts? Or is this done intentionally for some reason?

Jun 08, 2011 at 20:14

It depends on fonts and program you use. A normal/regular font can be semi bolded with CTRL+B, fonts that are already in bold cannot be semibolded with CTRL+B, i.e. Adobe Garamond you're trying to use. Adobe Garamond Bold is heavy bolded by default. Check it by yourself
And of course it depends on program. i.e. Adobe Photoshop group almost all fonts by name (Adobe Garamond), and then in other option you select "regular", "bold", etc.

Jul 22, 2011 at 06:11

Here's what my problem is. This is a screenshot from Microsoft Word.

Jul 22, 2011 at 09:54

You don't have a problem ... you are experiencing the magic of open type. Nah ... a bit of it.

Aug 08, 2011 at 01:38

Mine does the same thing. I don't think you have a problem either.

Aug 08, 2011 at 05:14

Meaning that Open Type fonts do not group into families in the way that True Type fonts do. Taht's why you see all the variations in the drop list.

All times are CET. The time is now 11:36

Privacy Policy  -  Contact