14 posts

Only part of my font downloads

Sep 08, 2010 at 08:31

Hi there, I'm having issues downloading the 'rawstreetwall' font, it only downloads 67 K of the font, where as the font is 235K.
This happens every time I try, and believe me I have tried a few times. I have tried it on different computers at work, and still does the same thing, we all work on macs.
Please let me know what I can do about this, it has happened to more than one font.
My most recent error message is: The operation couldn't be completed. (kCFErrorDomainCFNetwork error 303.)

Edited on Sep 08, 2010 at 08:34 by leonvr54

Sep 08, 2010 at 13:14

Do you have a sysadmin at work ?

Sep 08, 2010 at 13:25

I am unsure what a sysadmin is? Please explain.

Sep 08, 2010 at 14:20

A system administrator, systems administrator, or sysadmin, is a person employed to maintain and operate a computer system and/or network. System administrators may be members of an information technology (IT) or Electronics and Communication Engineering department.

Sep 08, 2010 at 14:31

Well no, but I mean I can organise someone. Why what would he do? What are you getting at?

Sep 08, 2010 at 15:12

i thought maybe someone tried to bordbid the access to zip downloading... don't know

Sep 08, 2010 at 15:24

That seems to be a bug in Safari (ParseFailure). Try downloading it with Opera.

Sep 08, 2010 at 15:41

I've just tried in Safari (5.01 for Mac) and that's ok...

Sep 08, 2010 at 16:39

And I'm on Firefox so a bug in Safari surely won't affect me?

Sep 08, 2010 at 17:05

have you tried another browser than firefox ?

Sep 08, 2010 at 17:09

Will do, but seeing that Firefox is WAY WAY better than Safari or Internet Explorer, I'm puzzled, but will try on Safari now. Thanks everyone. Will let you know what happens.

Sep 21, 2011 at 01:10

The "kCFErrorDomainCFNetwork error 303" error doesn't mean that there's something wrong with the browser. You will get that error regardless of browser. More likely Apache has seg faulted or run out of memory somehow. I'm dealing with a similar situation with my own server.

Sep 22, 2011 at 09:24

Can you download an other font with a size biger than 200 ko ?
Perhaps it's a problem with your connection or provider. Have you good connection in Namibia ?

Sep 22, 2011 at 18:48

hey it's a topic that's more than a year old, please stop feeding it...

All times are CET. The time is now 02:33

Privacy Policy  -  Contact