Ad by vicfieger



4 posts


Feb 10, 2013 at 16:30

Ok, so I've just downloaded a few different fonts off here, and suddenly if I go to put an apostrophe or something it will automatically change the font to times new roman so I figured it was because the font I installed didn't have an apostrophe.. then I've tried to print a font, and on print preview it's all there but when I print there's only one letter?! Is it some sort of virus? Also one font kind of replaced about 20 so i deleted that but it's still all messed up. Help please! :(

Rosie x

Feb 10, 2013 at 16:47

rosiereesd, we can't really help you, until you tell us which font(s)s are affected, and the application in which you are using it/them.

The part about the printing problem probably relates to the embedding settings, as determined by the designer. That's what "Free for Personal Use" means, in many cases. Not 'buying a license is optional, and on an honour system', but actual restrictions built into the font, which allow you to see it in use before deciding if you want to buy a commercial license, but not being able to print, without having first purchased one.

Most of the demo fonts from The Scriptorium have those restrictions, and many others, I'm sure. Depending on the software used to make a font, the default setting for embedding instructions can be different, as well. For some fonts, the designer may, in fact, not know which settings they have used.

Edited on Feb 10, 2013 at 17:04 by metaphasebrothel

Feb 10, 2013 at 17:10

I tried to print the font 'bloody_impact' and it comes up on print preview but when i print it, only one letter comes out...but on the file that I downloaded it there was only the font in it. No license or readme file so I don't know if that is why. I'll try to print another font and see, thank you by the way x

Feb 10, 2013 at 18:08

rosiereesd, the embedding setting for Bloody Impact is "Editing of the document is allowed".

Bloody Impact does not have a glyph for the apostrophe in its character map. The fact that the text defaulted to Times New Roman when you typed the apostrophe suggests to me that you were probably using the font with MS Word 2000 or 2003. The problems you had with the printing could likely be related to your attempt to use the nonexistent apostrophe. One other possibility is that you had the font open, but not installed when you tried to print your document. That would also allow you to see the font in an electronic document, but not be able to print the text. If the only character that printed was the Times New Roman apostrophe, that possibility would be more likely. I highly doubt that a computer virus is to blame.

You may also wish to send a private message to Jason Arthur of JibbaJabba Fonts - there's a 'Send a Private Message' link near the top of the page, on the details page for the font. He could probably better explain if you are able to do what you want to do, using that font. If there is a problem with the font, I'm sure he would want to know that, too, and as soon as possible. Sometimes fonts we make can behave differently on someone else's computer, usually for a logical reason, and often easily corrected, but we don't know about the problem, because we don't experience it ourselves.

All times are CEST. The time is now 20:54

Privacy Policy  -  Contact