Ad by Magurno



3 posts

tried updating font several times - no changes?

Feb 08, 2013 at 04:22

hi guys! new to this. i currently only have one font posted that i created myself. of course, being my first time ever making a font, i saved it with the working file name and didn't save it as the actual name of my font. i have tried correcting this several times with the fixed title, but no changes. any help? thanks.

Feb 08, 2013 at 04:44

Are you using Windows? If so I might be able to help. Windows will only display one version of a font if the font is installed in the system or stored in the system font cache. Try uninstalling the font and then checking the file for changes.

If that still does not work & you are using Windows XP, Vista, NT or 2000, look in your system32 folder (or do a search of your hard drive) for a file named FNTCACHE.DAT - Delete that & see if your changes are reflected. Hope this helps.

Feb 08, 2013 at 06:02

@PseudoNypho: She's using Mac OS X - that information is displayed to the forum moderators.

@cara farrell: Whatever problem you had with the naming seems to have been fixed. I opened a copy of your font with Studio5, and all of the name fields show carafont.

When you use the update link on your My Account page, the change is manually processed by the Webmaster, usually within 1-3 days; it's not instantaneous.


All times are CET. The time is now 18:10

Privacy Policy  -  Contact