Ad by youngtype

Forum

 

5 posts

not given the option to install

Nov 27, 2016 at 02:40

I have done exactly what the Youtube video suggested to download fonts. However, I do not have the option to install I only get print and properties. I have tried different fonts and I'm still not able to get an install button. Please inform me of what I'm doing incorrectly.


Nov 27, 2016 at 04:47



Nov 27, 2016 at 10:32

THE youtube video ?


Nov 27, 2016 at 17:23

Yes there is a video on YouTube that is a step by step guide on how to download dafonts but it's not working for me.

Edited on Nov 27, 2016 at 17:24 by KINGSMOM2012


Nov 28, 2016 at 05:23

If you will follow the instructions in the link that fonatica gave you, you will find that things does work for you.

However, if you will follow the instructions on YouTube videos, make sure that you are double clicking/opening a TTF (True Type) or OTF (Open Type) font. If file extension or file type is not shown, TTF or OTF files are usually shown with an icon that has an A or O or T on it. The icon you see varies and depends on the program that is associated to it.

Why don't we do a test. Download this font http://www.dafont.com/valentine-hearts.font There is only one file on that download and it is a TTF file. As you can see there is no room for errors here. Follow the instructions given by that YouTube video, and see what happens. If it still does not work for you, use the same font download link and follow the instructions in the link provided by Fonatica. Then come back here and let us know what happened.



All times are CET. The time is now 02:28


 
Privacy Policy  -  Contact