Ad by DENK



2 posts

Can select font in photoshop, can't use it.

Jul 03, 2011 at 19:38

Hi, all. I've been trouble-shooting this for a few hours now, and I can't seem to find anyone with the same issue on previous forums (here and at other sites).

I'm on a Mac, running OS 10.3, and Photoshop CS. I just downloaded a TTF and installed it (specifically Water Street: When I started photoshop, it was in my dropdown list of fonts available. But when I tried to use it in a project, nothing happened. Just a dot appears, no cursor. It doesn't respond to keystrokes, either.

I checked the font size, color, opacity, etc. I even tried typing with a different font (which worked fine) then switching to the newly installed font -- the text disappeared along with the cursor, and no keystrokes did anything.

I restarted both photoshop and my machine, and checked that it was installed (it shows up as installed and visible in my Font Book). Went back in, still no luck. I even tried uninstalling and downloading the same font from a few different sites. Nothing doing.

Anyone ever hear of this before?

Any help would be greatly appreciated!

Edited on Jul 03, 2011 at 19:46 by sparcck

Jul 03, 2011 at 19:48

I have similar problems with Illustrator CS3 (fonts will show in the list, but they won't work), but if I restart the program, the fonts then work.

I use Suitcase Fusion 2.

This information probably doesn't help you, but just wanted to let you know that others experience similar problems.

All times are CEST. The time is now 14:41

Privacy Policy  -  Contact
Hosted by OVH