Ad by damz



24 posts

Please help! Downloading fonts to Windows...


Sep 14, 2010 at 17:25

I have download some fonts and unzipped them.

However, when I tried to install them, Windows always tell me something like " .ttf is currently in use,and is unable to be replaced. Please wait Windows stop using this file, and try again."

I tried to reboot my computer, but the problem cannot be solved. So please help me, thanks

p.s. I am using Windows XP

Sep 14, 2010 at 17:43

do you try to install the font from the zip file, or the ttf file is somewhere else (like your desktop ?)

Sep 14, 2010 at 17:59

I have unzipped it and I put the .ttf file in my documents...

Edited 2 times. Last edit on Sep 14, 2010 at 17:59 by kelly_culo

Sep 14, 2010 at 18:10

read this (it comes from the FAQ of dafont, by the way)

* Under Windows 7/Vista:
Select the font files (.ttf, .otf or .fon) then Right-click > Install

* Under any version of Windows:
Place the font files (.ttf, .otf or .fon) into the Fonts folder, usually C:\Windows\Fonts or C:\WINNT\Fonts
(can be reached as well by the Start Menu > Control Panel > Appearance and Themes > Fonts).

Note that with the internal unzip tool of Windows (unlike Winzip), you cannot install a font by a simple drag and drop of the .ttf from the zip window to the Fonts window. You must first drag and drop it anywhere (for example on the desktop) then into the Fonts folder.
You can also go through: File > Install a new font... in the Fonts folder menu then browse the fonts, instead of drag and drop the fonts into the window. Although this method is laborious, it would seem that it functions better in some cases.

Sep 14, 2010 at 18:23

Sorry, but the same message appears :( I don't know what to do...

Sep 14, 2010 at 18:44

hmmmm i'm sorry, if it doesn't work, i really don't know...

Sep 15, 2010 at 00:31

kelly_culo, you don't put the font in My Documents. That's just a storage folder. You need to install it to be able to use it in programs.

If you open your Control Panel, you will see a folder called Fonts. This is the same place as opening My Computer -> Windows -> Fonts. Put the .ttf file in the Fonts folder, and it will be installed for use in programs.

Sep 15, 2010 at 12:11

metaphasebrothel, yes, I have installed them. However, the message pops out, and this is the case :(

Edited on Sep 15, 2010 at 12:12 by kelly_culo

Sep 15, 2010 at 12:52

kelly_culo, with which font(s) are you having problems? Is it possible that you already have a font with the same name installed, (the font name, not the file name)? In which program(s) are you trying to use the font(s)? Do they work properly in some programs, but not others? If you open the Fonts folder, can you open the font file(s) in preview, (ie: can you see "The quick brown fox..." at the different point sizes)? Did you have the font open in preview when you installed it? Did you change the name of the font file after it was installed?

I've never seen the error message you mentioned, so I'm thinking of possible reasons why you're having problems. The more information you can give us, the more likely it is that we can find a solution.


Sep 15, 2010 at 13:09

and what's the version of you Windows OS ?

Sep 15, 2010 at 13:30

daaams said  
and what's the version of you Windows OS ?

She already said she's using Win XP, in her first post.

Sep 15, 2010 at 13:54

sorry i'm dumb ! =)
i'm also running XP and never experienced such a problem...
as metaphasebrothel said, you probably have a font with the same name already installed.

Sep 15, 2010 at 13:58

Thanks so much, but I have tried to install fonts before and they work. But now, I don't know why, all of them don't work (the "message" appears every single time). They are all True Types and I can open the font files in preview (I see the quick brown fox) And I never changed their file name.... Thank you for all the help!

p.s. The error message " .ttf is currently in use,and is unable to be replaced. Please wait Windows stop using this file, and try again." is not its exact wordings. This is just its meaning, thanks.

Sep 15, 2010 at 13:58

Oh and I have checked carefully, I did not repeat installing the fonts...

Sep 15, 2010 at 14:23

kelly_culo, try opening your Task Manager, (Press and hold down the Ctrl key, then press and hold down the Alt key, then touch the Delete key, and release the Ctrl and Alt keys). Look to see if you have any font related applications running. If there are any, try to close them by selecting the application, and clicking the End Task button, (you may have to do 'End Task' more than once, before it closes.

It would also be helpful if you could tell us which font(s) are causing problems for you. Is it all of your installed fonts, or only ones you have installed recently?

Sep 20, 2011 at 01:46

I had the same problem and what you need to do is unclick the "copy fonts to folder option" then it will work!!! hope this helps

Dec 16, 2011 at 02:51

I had the same problem as well, these blogetties have been vry helpful-- however, i am at a loss as to the location of this "Copy Fonts to Folder" option-- please inform me and help me eliminate my current confusion.

Dec 16, 2011 at 03:01

Please help me!!! I unchecked that box (copy fonts to fonts folder) but it wont let me press OK on the dialog box! it only lets me press close and then the box is still checked!

Dec 21, 2011 at 15:18

too bad

Dec 21, 2011 at 21:43

vinz said  
too bad

but could be / should be worse

All times are CEST. The time is now 00:31


Privacy Policy  -  Contact