Anuncio de quadratype



40 posts

Fonts not 'installing'


08/06/2012 a las 20:13

I have Windows XP and I put the zip folder of the font into the Fonts folder on my computer and it says that it is 'invalid' or 'damaged.' I have tried to extract the file, however it does not work. Could anyone help me with this problem? Love using but can never download the fonts. Thanks

08/06/2012 a las 20:16

Make sure to check the Help section :

08/06/2012 a las 20:19

I have already checked there and had no luck with finding anything to solve my problem :(

08/06/2012 a las 20:20

Try to download the fonts again, especially if you're on a wireless connection.

08/06/2012 a las 20:23

Will try that, must i try extract the file first or not?

08/06/2012 a las 20:27

the problem is actually extracting the files, it says that there is an error, don't know what i should do..

08/06/2012 a las 21:09

Which error?

Dear pretty little princess, rubbish in ... rubbish out. So you have to be very precise when you ask a question otherwise answering is most times just gambling. Smart gambling, but still gambling.

11/06/2012 a las 09:24

What font ?

You can't install a font with a zip file. You need to extract the TTF or OTF font first. Only after the extract you can install the font. Don't try to extract and install in the same time.

30/06/2012 a las 06:28

I'm having the same thing happen!! I first downloaded Jane Austen font and extracted it and installed it, with no problem!! Easy as! And now anything else I'm downloading, there's nothing in the zipped folder. I click the download button, it saves to my folder, then I try to open it, it comes up saying "Windows cannot open the folder. The compressed (zipped) folder (gives directory) is invalid." When I try to extract, it says "The compressed (zipped) folder is empty." RAWRRRRR!!!!! What is going wrong?! I tried downloading The King and Queen font, Jellyka Saint Andrews Queen, Mardian Demo and Coneria Script, all with the same issue!

01/07/2012 a las 06:08

Solved it! My internet connection was running really slow yesterday, which meant when it was downloading the files, it would stop them before they were finished. Hence I wasn't getting the whole file. Now that my speed it back up again, I have no problem

05/07/2012 a las 23:16

... font files are generally TINY... how the heck...

... *brainfart* ...

05/07/2012 a las 23:46

Some in the trash dept are unusably gigantic

But size doesn't really matter, a bad connection, specially wifi, can/will corrupt most compressed files.

30/07/2012 a las 20:58

My problem is similar...on Windows Vista, I do everything I'm supposed to do but when I open the file, the only option I'm given is "Print" there is no option for "install". No matter how many times I delete it and re-download it continues to say "print" only. The font I want is called "Impact Label Reversed".ttf

thanks for any feedback!

30/07/2012 a las 22:29

Hi mom,
You have to download and save the zip-file somewhere on your PC. Then unzip that zip-file to somewhere on your computer. Normally it is handy to first create a directory (folder) named let's say 'downloaded fonts' and save zips and fonts to that directory. Once done this, goto that directory (Windows Explorer - NOT Internet Explorer!) and right-click on the font-file. Under Vista you will then have the option Install. Click that option and follow instructions if there are any.

01/08/2012 a las 17:44

I just posted that iam having the same problem. the zip file wont extract it says error. It has been every font for 2 weeks. everything else i download extracts fine. I never had this happen at this site. This site was always perfect.

I noticed that the file download size says a little larger and the download stops just short of it. Like 126 kb and stops at 108kb.

I just tried to down load a font that said file is 426kb and it stopped downloading at 136kb. Maybe this is the problem.

01/08/2012 a las 17:50

Koeiekat gave you the answer in the other thread you started. If you're on a WiFi connection, it might be the source of the problem. Try with a regular cable connection, and tell us what is happening.

01/08/2012 a las 18:08

I have always used my wireless adapter so my computer can connect to the internet. It has always been the same adapter, modem, router, cable company etc. Nothing has changed on my end when they downloaded fine and its still the same. What I don't understand is why is the forum losing messages that posted 2 days now that I know of and why some are having problems (the same error) with the files. Is the site going through a transition or ? Well I went on the computer that is connected stright into the internet modem. (same one as it always was) and it did the exact same thing. aida scrap rounded font says file is 426kb (hover mouse over download button and it tells the size of the file) and it downloaded on my cpu 136kb and on the other cpu 108kb. Now What?

01/08/2012 a las 18:55

Whatever is the cause, and that is very difficult to tell exactly from the other side of the big swimming pool, it is a connection problem somewhere inbetween the dafont server and your end. Aida Scrap Rounded, which is in fact 471K, downloads fine on my side and unpacks without any problem.
Keep on trying is the best advice I can give you. Alas.

02/08/2012 a las 20:51

prettyprincess<3 ha dicho  
Fonts not 'installing'

I have Windows XP and I put the zip folder of the font into the Fonts folder on my computer and it says that it is 'invalid' or 'damaged.' I have tried to extract the file, however it does not work. Could anyone help me with this problem? Love using but can never download the fonts. Thanks

I am having the same problem. Can someone help? Have used Dafonts before with no problem.

02/08/2012 a las 23:28

I'm afraid you want to run before you can walk. You don't download fonts as such here. You download a zip file containing the font (and sometimes something else). Read above You must save the zip, unzip it and the install the ttf or otf, which is the actual font-file. Try to understand your operating system

Huso horario CEST. Ahora son las 13:32


Política de Privacidad  -  Contacto