Forum

2 posts

Posts par gusfunes

05/09/2012 à 07:02  [réponse]  Problema de fuentes

Gracias por tu respuesta, mi problema es que al tener las fuentes en su directorio o sus respectivo subdirectorios los iconos se cambian por el logo que mencione, si quiero una previsualización me muestra estos logos en lugar de las letras, y si las quiero instalar no me lo permite, pero si las cambio a otro directorio funcionan perfectamente.

El logo ya lo había visto, es un simbolo de algunas de las fuentes pero no se cual y revisarlas una por una es casi imposible, son demasiadas.

pero ya lo estoy resolviendo, solo tengo que moverlas a un nuevo directorio, no lo hice antes porque son demasiadas y están catalogadas en subdirectorios, soy un obseso y son cerca de diez mil.

Pero enfin ya empece creando el árbol de directorios para poder duplicarlo y tenerlo de respaldo, solo me falta irlas moviendo.

Gracias y saludos


02/09/2012 à 09:18  [post initial]  Problema de fuentes

Hola.

Es mi primer post en este foro, quiero presentarme y enviarles un saludo.

perdón por lo cortante pero paso a pedirles su ayuda.

tengo muchas fuentes y mientras me encontraba organizandolas repentinamente se me cambiaron los iconos por un logo de alguna fuente, también cuando quiero previsualizar algún tipo todas las letras se cambian por este icono.

El icono es un cuadrado que dice basic latin, 0000, basic latin y 007f en sus lados y tiene una letra A al centro.

lo extraño es que si saco de la carpeta las fuentes vuelven a la normalidad pero al regresarlas se vuelve a cambiar el icono, en otras carpetas no pasa lo mismo, ya las cambie de carpeta pero me vuelve a pasar cuando las pongo en la carpeta de fuentes.

Saludos.



Fuseau horaire : CET. Il est actuellement 16:44
 

Pub de aliciasouza
Données personnelles  -  Contact