Forum

 

12 posts

Problème Windows

01/12/2010 à 00:12

Bonjour,

J'ai récement essayé d'installer une police sur Windows mais on dirait que ça n'enregistre pas ! Je l'ai mis dans le dossier Fonts et tout mais ça ne marche pas ...

Aidez-moi !


01/12/2010 à 09:33



01/12/2010 à 09:37

Suis consciencieusement la procédure expliquée dans la FAQ et si tu n'y arrives toujours pas, explique EN DETAIL comment tu as procédé, sans oublier de préciser ton système d'exploitation et les polices concernées ?


01/12/2010 à 10:47



02/12/2010 à 23:33

D'accord, j'ai pris la police "brith of a hero" et puis je suis aller l'enregistrer dans mon dossier "Fonts" sur Microsoft Word. Par la suite, je suis allée sur Microsoft Word et quand je vais dans mon dossier Fonts pour aller chercher cette police, elle n'est même pas enregistrer ! Je ne sais pas pas pourquoi ça fait cela ...


03/12/2010 à 01:00

lis bien ça stp : http://www.dafont.com/fr/faq.php#win
il ne faut pas mettre le fichier en .zip dans le dossier Fonts.
Tu dois décompresser le .zip quelque part (sur ton bureau par exemple) et copier ensuite le fichier de police (.ttf ou .otf) dans ton dossier Fonts.
Là c'est bon


03/12/2010 à 02:13

C'est quoi décompresser le .zip ? Désolée je suis tellement nulle là-dedans !


03/12/2010 à 10:02

As-tu lu le lien fournit par daams vers la FAQ ?
As-tu procédé comme décrit dans cette FAQ :
Placez les fichiers de polices (.ttf, .otf ou .fon) dans le dossier Fonts, en général C:\Windows\Fonts ou C:\WINNT\Fonts
(également accessible par le Menu Démarrer > Panneau de configuration > Apparence et thèmes > Polices).

Notez qu'avec le dézippeur intégré de Windows (contrairement à Winzip) il n'est pas possible d'installer une police en faisant un simple glisser/déposer des .ttf depuis la fenêtre du zip vers la fenêtre du dossier Fonts. Il faut d'abord faire un glisser/déposer des .ttf n'importe où (par exemple sur le bureau) et ensuite dans le dossier Fonts.
Vous pouvez aussi passer par le menu Fichier > Installer une nouvelle police... du dossier Fonts puis indiquer le chemin où se trouvent les polices, plutôt que de glisser simplement les polices dans la fenêtre. Bien que cette méthode soit plus laborieuse, il semblerait que ça fonctionne mieux dans certains cas.

?


03/12/2010 à 10:21

Commence par faire une petite manipulation : dans ton explorer de fichiers, tu vas dans le menu Outils > Options de dossiers.
Tu sélectionne l'onglet Affichache et du DECOCHE l'option "Masquer les extensions de fichier".
Ca te permettra au moins de savoir lesquels sont des TTF et des OTF.

Et va lire ça plutôt que de faire répéter : http://www.dafont.com/fr/forum/read/3373-1/?highlight=#11184

Édité le 03/12/2010 à 10:29 par Menhir


03/12/2010 à 10:47

Menhir a dit  (voir le post)
l'onglet Affichache

LOL ! ça c'est la version allemande
J'ai jamais compris pourquoi il s'obstinent chez Microsoft à activer ce truc de masquage des extensions connues...

Édité le 03/12/2010 à 10:48 par vinz


03/12/2010 à 11:31



03/12/2010 à 15:00

vinz a dit  (voir le post)
J'ai jamais compris pourquoi il s'obstinent chez Microsoft à activer ce truc de masquage des extensions connues...

Parce que les extension ça rappelle l'époque du MS-DOS et de l'alphanum. C'étais l'époque où on pouvait encore comprendre ce qu'on fesait en informatique, mais ça fait pas très glamour.
Alors qu'utiliser les jolis petits dessins des icone, personnes n'y comprend rien mais ça fait vachement plus mieux pour le look. Comme ça, on ne peut plus faire la différence entre un jpg, un png, un gif et un bmp.

Alors, comme aujourd'hui c'est l'apparence qui compte et qu'on ne veut surtout pas que le public réfléchisse trop...



Fuseau horaire : CEST. Il est actuellement 11:52


 
Pub de courtneynovits
Données personnelles  -  Contact