Forum

 

5 posts

Font kerning only works in TextEdit

Apr 17, 2013 at 10:49

Hello!

I am trying to generate my new font I have created, but am having serious trouble with the kerning. I have tried a plethora of different options, but nothing seems to be working. Basically, I export my font, but the kerning rarely shows up in applications. I know there is a kerning table, though, because the font works correctly in TextEdit (mac).

I don't want to upload a font that hasn't been gone over with a fine tooth comb, so I need to solve this problem before I can upload.

I am using Fontlab Studio. When I try the font in Photoshop and Microsoft Word, it does not kern. Are there any ideas as to why this would be? Thank you very much in advanced.


Apr 17, 2013 at 10:53

Just out of curiosity, have you tried to set "kerning" to "Metrics" in Photoshop ? As for Word, it doesn't take kerning in account (at least, not by default) as far as I remember.


Edited on Apr 17, 2013 at 10:57 by drf_


Apr 17, 2013 at 11:07

drf_ said  (view post)
Just out of curiosity, have you tried to set "kerning" to "Metrics" in Photoshop ? As for Word, it doesn't take kerning in account (at least, not by default) as far as I remember.

IMAGE

Hey! Thanks for the tip. Although I did have kerning on, I realized that my character spacing was set to 400. I feel so dumb.

However, the font still doesn't work in Microsoft Word, and I even turned on kerning in the font menu. Maybe it is something with my computer. I am not sure what else to try! Thank you for the help.


Apr 17, 2013 at 11:11

You're welcome A long time ago, I was told not to bother about kerning not being displayed properly in Microsoft applications, especially Word - looks like it has rendering issues even with kerning turned "on". But to be honest with you, I don't have a lot of "technical" knowledge, and I'm not sure how accurate this information is. Some people around here might have be more able to help you


Apr 17, 2013 at 13:36

In Word 2010 the default setting for kerning is for larger font sizes or off.
To change this click the Home tab and then the down arrow of Font. Go Advanced, here you can specify the setting for kerning.



All times are CEST. The time is now 00:25


 
Ad by Izabela de Lima
Privacy Policy  -  Contact