Forum

 

16 posts

Plus symbol not working

Jul 26, 2012 at 20:37

I am trying to test out fonts, and need to view the + in addition to the letters, but the + is not showing up in the preview. whats up with that?
terbear

Edited on Jul 26, 2012 at 20:37 by terbear


Jul 26, 2012 at 21:31

Which font previewer are you using?


Jul 26, 2012 at 21:32

ALL!


Jul 26, 2012 at 21:35

This one here, I just sent an email to Rodolphe.


Jul 26, 2012 at 21:36

I am not sure what that means


Jul 26, 2012 at 21:39

Oh sorry, I was answering to Koeiekat actually. It just means your problem is being taken in consideration


Jul 26, 2012 at 21:41

ah, got it!


Jul 26, 2012 at 22:45

terbear said  (view post)
ALL!



Jul 27, 2012 at 09:00

1st solution : You use a font manager : http://www.dafont.com/soft.php#1

2nd solution : if you don't want to install a font manager, you double clic on the font. So the font previewer appear with a limiter number of letters. You don't close this window and you open the charmap (standard tool in Windows, charmap.exe), you select the font and you can see ALL the letters.


Jul 27, 2012 at 10:22

i think he's talking about previewing on dafont, not on his computer...


Jul 27, 2012 at 10:28

Yes she is!
ever since I have begun using dafont, I have been able to test out and view the + symbol, just until today!


Jul 27, 2012 at 10:52

Really ? Are you 100% sure it was working just by writing "+" until yesterday ? In the meantime, even if this is not a solution, you can type "+" instead of "+" and it will show, but that's not a solution, just a temporary fix.


Jul 27, 2012 at 11:58

Sorry terbear, I didn't properly read your question. My bad.

@drf, no, the +, doesn't show in the text preview. Neither + or numpad +. Does show in the charmap though.


Jul 27, 2012 at 12:18

Oh, my mistake, I actually wrote & # 4 3 ; (terbear, delete white spaces between each character) but didn't double check after posting


Jul 27, 2012 at 16:46

Ok, terbear, the issue has been solved, you can now use the plus symbol again in the preview. Thanks for pointing that out !


Jul 27, 2012 at 18:00

yup, its working now! thx!



All times are CEST. The time is now 04:03


 
Ad by tipografialeone
Privacy Policy  -  Contact