Forum

 

17 posts

Fonts in PS very large get round edge

Mar 03, 2012 at 12:10

Fonts in Photoshop seem to get "round edges" when
very large - can I deactivate that? I need the corners
to be straight, otherwise it looks pretty dumb..


Mar 03, 2012 at 13:02



Mar 03, 2012 at 16:51

Umm wat?


Mar 03, 2012 at 16:53

Well, if you don't tell us which font you're trying to use...


Mar 03, 2012 at 17:03

It happens with every "square", no serif font I think.. but I tried Arial and Century Gothic.

Edit: Also, more importantly, with Gothic 725 black.

Edited 2 times. Last edit on Mar 03, 2012 at 17:52 by fmyasitch


Mar 03, 2012 at 21:20

Turn smoothing off.


Mar 04, 2012 at 08:03

"Smooth" was off actually, but oddly enough turning it on made the corners less \ and more L!


Mar 04, 2012 at 18:13

Change the method of your anti-aliasing, along with turning smoothing off. You also might check to see how your 'stroke' is being drawn in your layer settings. Without pics to see exactly what you're doing, it's really hard to know for sure how severe the problem is, or what is the best way to go about fixing it.


Mar 04, 2012 at 18:31

Well does Photoshop have anti-aliasing options? If yes where can I find them? Also here is a picture of the problem:



Click for large version.


Mar 05, 2012 at 17:26

I... if you don't know about Photoshop and anti-aliasing, I'm not sure how much we can help you. I strongly recommend that you learn more about Photoshop, since this is much more about that than it is about the font itself.


Mar 06, 2012 at 07:23

Yeah I know it's not about the font, but why can't you just tell me?
Also I know what anti-aliasing is, but I thought it's just important
when it comes to videogames and Photoshop just does it automatically.

If somebody knows how to turn it off, I don't need to have any advanced
knowledge to do it I'm relatively sure.


Mar 06, 2012 at 20:03

Okay, I can't help you because you're not paying me money to teach you the basics of photoshop layering, and this is NOT a Photoshop site, as already explained. Google 'photoshop text layer' and knock yourself out.


Mar 06, 2012 at 20:08

fmyasitch, you're having a Photoshop issue. The fonts you're using are not the problem. As Jaynz is saying, you should find a Photoshop related forum to get a more accurate help.


Mar 06, 2012 at 21:40

but ... I am only two years old and I don't know about how to do things on a computer and certainly not how to work with $ 2000 software. I don't even know what 2000 is. So I don't know what or how to ask on a photoshop forum as I don't understand and don't know what I am talking about. And I also don't understand what is the difference between an original font file and a ex-pdf copy or what is smoothing when tracing ... whatever tracing maybe. Why doesn't anyone want to help this toddler?


Mar 07, 2012 at 17:53

this looks more like an issue that you have a stroke in this font, maybe layer options and then turn the stroke ... if you want to have a bolder weight of the font, choose this ... do not make a font bolder by putting strokes around the letters


Mar 07, 2012 at 20:56

I am far too young to have a stroke


Jun 10, 2013 at 10:39

Wahoo! I think I finally figured out what the problem is. Try going to the drop down menu in your Characters tab (top right little arrow) and make sure that Faux Bold is unchecked. I don't know how that ended up being checked but unchecking it solved my problem. Hope that works for you.



All times are CEST. The time is now 17:34


 
Ad by MrSmiley
Privacy Policy  -  Contact