Forum

 

8 posts

Besoin d'aide!

Dec 13, 2010 at 23:31

Bonsoir,

J'ai tenté à plusieurs reprises de télecharger une police, mais rien n'à faire.
Donc j'ai telechargé le fichier, placé sur le bureau ensuite extraire les fichiers..
Et là j'ai bien un nouveau dossier mais il est "vide" à chaque fois.
J'ai meme essayé avec une autre police, c'est le meme probléme.
Si quelqu'un aurait la solution, je suis preneuse..
J'ai certainement du faire une erreur mais laquelle?
Merci,


Dec 14, 2010 at 10:09

Mac / PC ?
Quelle police ?
As-tu suivi la FAQ, A LA LETTRE?
Sinon as-tu fais exactement comme décrit dans ce tutoriel :http://www.reticula.fr/font-install/ ?


Dec 21, 2010 at 16:10

Desolé pour ma réponse tardive, mais je ne pouvais plus me connecter.
C'est un PC sous vista.
Oui, j'ai tout respecté et tenté à plusieurs reprises..
J'ai essayé avec plusieurs polices mais par exemple j'ai essayé "hand times".
Ce qui est bizarre, c'est que j'ai déjà télechargé des polices auparavant, tout fonctionnait très bien.


Jan 03, 2011 at 11:03

Je viens de récupérer et d'utiliser "Hand Times" sans difficulté. Le problème ne vient donc pas du fichier.

Charlottine said  (view post)
Donc j'ai telechargé le fichier, placé sur le bureau

Comment procèdes-tu pour le téléchargement ?
Quel est le nom du fichier que tu obtiens ?
Quelle est sa taille ?

Charlottine said  (view post)
ensuite extraire les fichiers..

Quel logiciel utilises-tu pour l'extraction ?
Comment procèdes-tu exactement ?
Où places-tu le résultat de l'extraction ?

Charlottine said  (view post)
Et là j'ai bien un nouveau dossier mais il est "vide" à chaque fois.

Comment se fait-il que tu obtiennes un dossier de ton décompactage alors que le zip de "Hand Times" n'en contient pas ?
Quel est le nom de ce dossier ?

Charlottine said  (view post)
Si quelqu'un aurait la solution, je suis preneuse..
J'ai certainement du faire une erreur mais laquelle?

Si tu pouvais un peu plus détailler ta façon de procéder, il serait plus facile de trouver où es le problème.

Charlottine said  (view post)
C'est un PC sous vista.

Désolé pour toi.


Jan 04, 2011 at 13:14

alors pour le télechargement je clique simplement sur télecharger,
j'enregistre dans un dossier créé "polices d'ecritures" dans mes documents.
Le fichier est appelé hand_times , je cliques droit et fais donc extraire tout.
Le nouvau fichier décompressé se met à nouveau dans mon dossier "polices d'écritures",
mais je ne peux pas l'utiliser, et quand je cliques dessus il ne se passe rien. Impossible d'ouvrir les fichiers.


Jan 04, 2011 at 13:44

Charlottine said  (view post)
je cliques droit et fais donc extraire tout.
Le nouvau fichier décompressé se met à nouveau dans mon dossier "polices d'écritures",

Comment est-ce qu'il "se met" dans le dossier "polices d'écritures" ?
Est-ce que tu indiques ce chemin dans ton décompacteur ?
QUELLE EST LA TAILLE DU FICHIER QUE TU OBTIENS ?
QUEL EST LE NOM DE CE FICHIER ? Quelle est son extension ?

Charlottine said  (view post)
Le nouvau fichier décompressé [...] Impossible d'ouvrir les fichiers.

Tu obtiens UN fichier ou PLUSIEURS ?


Jan 04, 2011 at 15:16

Un fois décompacté en utilisant la commande "extraire tout" du menu contextuel obtenu en faisant un clic droit sur le .zip, tu te retrouve normalement avec un dossier nommé "hand_time".
Ce dossier contient 3 fichiers
- HandTIMES - READ ME.txt (2ko) (qui est la licence d'utilisation)
- HandTIMES.ttf (662ko) (qui est le fichier de la police)
- handTIMES_sample.jpg (138ko) (qui est une illustration)

Première chose : as-tu bien ces 3 fichiers ?
Deuxième point : font-ils exactement les mêmes tailles qu'indiqué ci-dessus ?
Et enfin : qu'entends tu par "quand je cliques dessus" ? Procèdes tu bien à l'installation du fichier comme décrit dans la FAQ en faisant un clique droit sur le fichier TTF (et UNIQUEMENT le fichier TTF) ??


Jan 04, 2011 at 15:23

ah et aussi, vois-tu bien les extensions des fichiers ? autant que je me souvienne, depuis xp, ces cons de chez Microsoft masquent les extensions par défaut...
si tu ne vois pas les extensions de fichiers, dans ton explorateur vas dans : Organiser > Option des dossiers et des recherches. Dans la nouvelle fenêtre qui s'ouvre cliques sur longlet "affichage". Dans la liste déroulante cherche l'option "Masquer les extensions de fichier dont le type est connu" et DECOCHES LA !

Edited on Jan 04, 2011 at 15:23 by vinz



All times are CEST. The time is now 17:39


 
Ad by tictac
Privacy Policy  -  Contact