Forum

 

2 posts

Police qui ne marche pas.

Aug 20, 2011 at 17:47

Bonjour,
J'ai téléchargé la police Ascent 2 stardom (http://www.dafont.com/fr/ascent-2-stardom.font?fpp=50&psize=l), dézipée et mise dans c:\Windows\Fonts. La police à bien été installé elle est sur Photofiltre mais quand je clique sur cette police elle ne s'affiche pas. J'ai beau réinstaller et utiliser d'autres logiciels la police l'est mais elle ne s'affiche pas. Quand je vais dans c:\Windows\fonts je clique sur la police mais elle ne s'affiche toujours pas.

J'ai alors essayé de téléchargé une autre police et elle a marché.
J'ai tout essayé mais la police Ascent 2 stardom ne marche pas.

Et vous elle marche.
S'il vous plaît aidez-moi.

Merci d'avance.

Edited on Aug 20, 2011 at 17:48 by Mangalucia


Aug 23, 2011 at 16:57

A mon avis, c'est un problème de taille. Presque 400 ko, pour une police, c'est monstrueux. Surtout sans accents ni alphabets étendu.
A titre de comparaison, c'est la taille que fait l'Arial dans lequel se trouve toutes les lettres accentuées des alphabets européens, plus les alphabets grec, arabe, hébreu, thaï et trois ou quatre autres que je n'ai pas reconnu.

C'est typiquement le genre de police que je ne télécharge jamais (ou très rarement et pour une utilisation très ponctuelle sans installation).
Je pense que l'auteur s'est contenté de faire des scan et de confier à son logiciel de création de font le soin de transformer ça en vectoriel par lui-même. Au final, ça fait un truc monstrueux faute d'optimisation et quasiment inutilisable. Rien que pour l'afficher avec ton visualisateur de caractère, ça prend un temps fou. Pour peu que tu ais un PC pas trop récent, ça peut te bloquer plusieur minutes.



All times are CEST. The time is now 06:15


 
Ad by carbonchaos
Privacy Policy  -  Contact