Forum

 

3 posts

windows 7: police ne s'affiche pas dans fonts

Oct 24, 2013 at 10:43

bonjour,

j'ai besoin de votre aide ! : Je tente désespérément de réinstaller la police MT Extra sous windows 7.

Lorsque j'installe le fichier dans le dossier "panneau de configuration/polices" une fenêtre m'affiche qu'elle existe déjà et me demande si je veux la remplacer.
OR elle n'apparaît pas (aucune icône) dans ce dossier. Même si je la réinstalle.

lorsque j'ouvre word et que je sélectionne cette police qu'il me propose: soit il m'affiche uniquement des traits verticaux; soit (une fois) il m'indique mémoire insuffisante !
Tous les caractères faits avec cette police de mes anciens fichiers apparaissent également vides .

merci d'avance.


Oct 24, 2013 at 15:56

A mon avis, c'est ta table de registre qui s'emmèle les pinceaux.

A une époque, il existait un petit utilitaire nommé Fix Font Folder (FiFoFo) qui était fournit avec Font Creator (y compris la version d'essai) et qui m'a permis deux ou trois fois de me sortir de ce genre de tracas.
Mais il ne fait plus partie de la nouvelle distrib Font Creator et je ne suis pas sûr qu'il fonctionne sur des windows "post-XP".

Si tu sais un peu manipuler les clés de registres, tu peux essayer de jeter un oeil dans
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts
pour voir s'il n'y a pas quelque chose qui cloche de manière flagrante.
Mais ne fait de modif que si tu es sûr de savoir ce que tu fais et uniquement après avoir fermé tout ce qui peut l'être.

Edited on Oct 24, 2013 at 15:59 by Menhir


Oct 25, 2013 at 11:28

merci ! C'était effectivement windows 7 qui buggait ! un scan et une réparation d'erreur et c'est bon !



All times are CEST. The time is now 02:05


 
Ad by One by Four
Privacy Policy  -  Contact