Forum

 

5 posts

"Can not open file as archive" WHY?!

May 10, 2011 at 20:21

Okay, here's the deal: I download fonts from this site all the time, never have a problem. I use 7-Zip File Manager to extract and all that good stuff and it's always worked. But today, I was downloading a few, everything was going smooth, but then I have a couple of them that gives me this error message: "Can not open file '*file name*' as archive" and I've tried this and that, but nothing is working. I even tried downloading other ones and for some reason, they work fine, just these select few are giving me problems, and yes, I've downloaded them over and over and still nothing. The fonts that aren't working for me are 'Coalition', 'Defused', 'Gasmask', and 'ScorchFlash'. I don't know if it's those specific fonts or what the deal is, so if someone knows something I don't and could help me out, it'd be greatly appreciated. Thanks.


May 10, 2011 at 21:02

I would maybe try a different ZIP extractor and see if that helps. I think there are several free ones out there. I've never had a problem with dafont files, but I've had issues with some other zip files and sometimes it worked to just use a different extraction utility.


May 11, 2011 at 10:03

sometimes (don't know why) some files zipped with a software won't open in another one... As suggested, if you're on windows vista or 7, try the embeded unziping tool


May 11, 2011 at 10:27

ericboyd87 said  (view post)
'Coalition', 'Defused', 'Gasmask', and 'ScorchFlash'.

I've download, unzip and open all this ones without problem (using standard ziper of Win XP).
I note that all this font are very heavy (more than 300 ko) axcept Gasmask and very slow to display. Perhaps it's linked with your problems.


Aug 04, 2011 at 03:57

I'm having trouble, too...with Alice In Wonderland and Moonlight Shadow. I've never had a problem with this on dafont until recently.
Anyone have any ideas? I'm on Mac and I've tried various unzip programs both offline and online. These downloads just seem to be corrupt!

devineportfolio@gmail.com



All times are CEST. The time is now 18:56


 
Ad by dcoswitch
Privacy Policy  -  Contact