Forum

 

14 posts

Problème police Waltograph

May 01, 2011 at 17:22

Bonjour,

J'ai téléchargé la police Waltograph et j'ai voulu m'en servir sur PhotoFiltre mais elle n'était pas là. Normalement, je n'ai qu'à télécharger et ouvrir le fichier pour qu'elle soit sur PhotoFiltre, mais cette fois, ça n'a pas marché. De plus, ce fichier comprend 2 polices, Waltograph42 ainsi que WaltographUI, mais ce n'est que WaltographUI qui fonctionne. Par contre, j'ai besoin de Waltograph42 mais je ne peux pas l'utiliser.
Si quelqu'un sait comment régler mon problème, ce serait gentil de m'aider.
Merci d'avance !


May 02, 2011 at 10:32

lis (attentivement) ça, et applique (vraiment) ce qui y est écrit :
http://www.dafont.com/fr/faq.php
ou
http://www.reticula.fr/font-install/


May 02, 2011 at 12:57

Tout d'abord, saches que j'ai déjà lu les deux liens que tu m'as donné sinon je n'aurais pas posté sur le forum.
Et puis, je crois que c'est toi qui devrait lire attentivement mon post car j'y ai dit que pour utiliser une police sur photofiltre, je n'ai qu'à la télécharger et à l'ouvrir. Mais pour cette police, ça n'a pas fonctionné alors que ça fonctionne pour toutes les autres.
Mais bon, j'ai tout de même fait l'autre méthode, celle où il faut extraire les fichiers, et ça n'à pas fonctionné non plus.


May 02, 2011 at 14:28

Ces deux polices s'installent parfaitement (PC, Win7 ici). Donc à moins de venir l'installer sur place, je ne peux que vous conseiller de relire et d'appliquer scrupuleusement les 2 liens ci-dessus.


May 02, 2011 at 15:19

Keiko38 said  (view post)
Tout d'abord, saches que j'ai déjà lu les deux liens que tu m'as donné sinon je n'aurais pas posté sur le forum.

Tout d'abord, saches que des utilisateurs qui postent leur problème sans avoir lu la FAQ, il y en a sans arret. Donc, la réponse que Daaams t'a faite était tout à fait légitime.

Keiko38 said  (view post)
Et puis, je crois que c'est toi qui devrait lire attentivement mon post car j'y ai dit que pour utiliser une police sur photofiltre, je n'ai qu'à la télécharger et à l'ouvrir. Mais pour cette police, ça n'a pas fonctionné alors que ça fonctionne pour toutes les autres.


"ça ne marche pas" ou "ça n'a pas fonctionné", c'est un peu vague comme explication du problème, non ?

vinz said  (view post)
Ces deux polices s'installent parfaitement (PC, Win7 ici). Donc à moins de venir l'installer sur place, je ne peux que vous conseiller de relire et d'appliquer scrupuleusement les 2 liens ci-dessus.

Idem pour moi (PC, Win XP).

Est-ce que tu as essayé de re-télécharger la police en question pour vérifier que ça ne serait pas un problème de fichier corrompu à cause d'un téléchargement incomplet ?


May 02, 2011 at 18:09

Au pire, va sur un autre site pour la télécharger !


May 02, 2011 at 21:26

hey parle moi meilleur steuplé, j'y ai mis du mien pour te donner la méthode à suivre.


May 02, 2011 at 23:28

Menhir said  (view post)
Keiko38 said  (view post)
Tout d'abord, saches que j'ai déjà lu les deux liens que tu m'as donné sinon je n'aurais pas posté sur le forum.

Tout d'abord, saches que des utilisateurs qui postent leur problème sans avoir lu la FAQ, il y en a sans arret. Donc, la réponse que Daaams t'a faite était tout à fait légitime.

Peut-être bien, mais que voulais-tu que je réponde d'autre ? Que j'étais très satisfaite de sa réponse et que mon problème était réglé ? Désolée, mais je ne suis pas une menteuse.

Menhir said  (view post)
Keiko38 said  (view post)
Et puis, je crois que c'est toi qui devrait lire attentivement mon post car j'y ai dit que pour utiliser une police sur photofiltre, je n'ai qu'à la télécharger et à l'ouvrir. Mais pour cette police, ça n'a pas fonctionné alors que ça fonctionne pour toutes les autres.


"ça ne marche pas" ou "ça n'a pas fonctionné", c'est un peu vague comme explication du problème, non ?

D'accord, je vais donc la reformuler : La police n'est pas apparue sur photofiltre comme le font toutes les autres alors que j'ai fait exactement la même chose que d'habitude pour qu'elle soit là. C'est moins vague maintenant ?

Menhir said  (view post)
Idem pour moi (PC, Win XP).

Est-ce que tu as essayé de re-télécharger la police en question pour vérifier que ça ne serait pas un problème de fichier corrompu à cause d'un téléchargement incomplet ?

Oui, plusieurs fois même.

daaams said  (view post)
hey parle moi meilleur steuplé, j'y ai mis du mien pour te donner la méthode à suivre.

Désolée de t'avoir parler un peu sèchement, mais ton message n'était guère mieux que le mien.

Éléa J.M said  (view post)
Au pire, va sur un autre site pour la télécharger !

Bonne idée, je vais essayer de la trouver sur un autre site.


May 03, 2011 at 00:07

et tu veux aider les gens, toi ? pfff....


May 03, 2011 at 02:21

vinz said  (view post)
et tu veux aider les gens, toi ? pfff....

De quoi parles-tu ?


May 03, 2011 at 09:50

Je parle du ton plus que désagréable que vous employez alors que l'ont fait au mieux pour vous aider, ras le bol de supporter les susceptibilités exacerbées de chacun... Je me suis même fendu d'un tuto illustré (le 2e liens fourni par daaams : http://www.reticula.fr/font-install ), que peut-ont faire de plus ??
la waltograph ui est une ttf alors que la waltograph 42 est une otf, c'est probablement pour ça que ça ne fonctionne pas en install temporaire (juste en l'ouvrant avec le visualiseur de police, la méthode que vous utilisez). La seule solution est de faire comme on vous le conseille depuis le début : relire le tutoriel et faire exactement comme indiqué. Si vous refusez toujours de suivre nos conseils, on ne peut plus rien pour vous !


May 03, 2011 at 12:24

vinz said  (view post)
La seule solution est de faire comme on vous le conseille depuis le début : relire le tutoriel et faire exactement comme indiqué. Si vous refusez toujours de suivre nos conseils, on ne peut plus rien pour vous !

Si vous auriez lu mon deuxième post comme il faut, vous auriez vu que j'ai suivi vos conseils mais que ça na pas fonctionner.


May 03, 2011 at 12:36

j'abandonne


May 11, 2011 at 00:04

tous cela pour ça !!! vive la jeunesse quelle gratitude m'enfin ...



All times are CEST. The time is now 21:55


 
Ad by StephaneDumas
Privacy Policy  -  Contact