Forum

 

13 posts

Acid font missing characters?

May 22, 2013 at 17:12

I just noticed that a few characters (apostrophe, quote, and percent symbol) in the Acid font are not displaying in QuarkXPress 9.2.1 (as well as versions 8.5 and 6.52). They appear and display correctly in Photoshop and Illustrator. In MS Word 2011 the appear, but revert to Times New Roman. Anyone else experiencing this, or have any idea why this might be occurring? I'm running Mac OS X 10.6.8.


May 22, 2013 at 17:18

Have a look at the charmap and you'll understand why.


May 22, 2013 at 17:41

Thanks koeiekat.

I can see in the character map that the apostrophe and quote marks are present and in the correct slot (0034 and 0039), which is the same location as other fonts, but that doesn't explain why some applications aren't displaying them, or are displaying them incorrectly.

The percent symbol is completely missing from the character map, though, which partly explains why that character is reverting to Time New Roman in MS Word, but it doesn't explain how Adobe apps are able to display it in what seems to be the same style as the rest of the characters. Could the Adobe apps be doing some kind of on-the-fly font rendering?


May 22, 2013 at 18:06

Some more info on the Adobe apps... all three characters seem to display properly in Photoshop and Illustrator, but in InDesign (all CS6) only the percent symbol (%) displays. The apostrophe (') and quote (") marks do not display. Stranger and stranger. I'm going to test this font out on my Mac at home, which is running OS X 10.7, and see if the problem is the same there.


May 22, 2013 at 18:32

Bad encodes



May 23, 2013 at 00:26

Re: Quotes not appearing in MS Word:

Since you mentioned that the text reverted to Times New Roman when you typed the quotes in MS Word, you are probably using Word 2000 or 2003. Try doing this in Word:

Menu Bar -> Tools -> Autocorrect... -> 'Autoformat As You Type' tab -> ' Replace as you type' section: Put a check in the box for "Straight quotes" with "smart quotes" -> click OK -> Save the document.

In Word 2007, (and probably in later versions), Click the 'Microsoft' button in the upper left hand corner of the Word window -> Word Options -> Proofing -> 'Autocorrect Options...' tab -> 'Autoformat as you type' tab -> Put a check in the box for "Straight quotes" with "smart quotes" -> click OK -> Save the document.


May 23, 2013 at 01:29

claudeserieux said  (view post)
Bad encodes


fuck you dUde you watch wwe


May 23, 2013 at 14:59

@salmacordero ... what the hell was the point of adding that to this discussion?


May 24, 2013 at 10:21

FunnyCostume said  (view post)
It doesn't explain how Adobe apps are able to display it in what seems to be the same style as the rest of the characters.

Adobe apps use its own font engine, other programs, like MS Word, use the Windows font engine.


May 24, 2013 at 16:33

Fontlab: Glyph % - no unicode , & - incorrect name, v - ..., w- ...,....



Adobe & OTMaster: order glyph is incorrect.



May 24, 2013 at 17:24

claudeserieux said  (view post)
Adobe & OTMaster: order glyph is incorrect.

I don't think glyph ordering has any effect in the usability of a font, but as you mentioned glyphs that are not Unicode mapped and misnamed glyphs do.


May 24, 2013 at 18:52

I made a mistake. There was one second &.

Ok, this is not important order.

http://cjoint.com/13mi/CEysUy0R1E3_acid.pdf


May 24, 2013 at 20:23

The author apparently has no desire to spend any time on this to fix it, but pointed me to their website (http://baumbastisch.com/portfolio/acid-type/) where there is a copy of the open files (ik.vfb) are included with the .otf font files. Any chance one of you fabulous font geeks would be willing to fix this font and re-upload it?



All times are CEST. The time is now 16:32


 
Ad by graceyum
Privacy Policy  -  Contact